htmlArea

A WYSIWYG editor directory and other web components



Your Banner Here for $250 per months

Quality, Affordability, Success
Business Email Marketing Solution
Choose the best email marketing software on the web today.

FatCow Web Hosting

Free Wordpress Themes
Premium free WordPress
Themes and wordpress
development blog

Home : Web Software Components : WYSIWYG Editors : flashTextEditor

flashTextEditor
  Price: $99
  Rating: 5.50 (2 votes)   Rate It!  
Publisher: FFF Web Media Inc.
Language: Flash
Added: Mon Mar 20 2006
Updated: Fri Apr 06 2007
Supported browsers: Any flash-capable
   

Description: FlashTextEditor provides developers of CMS (content management systems) with a powerful, yet easy to use text-editing component. This v2 flash component is specifically designed for the runtime content editing of any flash text field. You can develop rich internet applications in flash that utilize this dynamic front-end component. This Flash text editor is comprehensive, yet has a toolbar with instantly recognizable buttons and commands - it's so simple to use, almost anyone can edit text with it within minutes. It is also backed by the best support in the business. If you're developing (or would like to develop) a CMS, then FlashTextEditor is very likely the front-end text-editing feature you've been looking for.

Key Features

  • Text formatting
  • Hyperlinks Made Easy
  • Image and SWF Insertion is a Snap
  • Includes an Easy to Use File Upload Interface
  • Cut, copy, paste, find, replace, select all, remove formatting and paragraph formatting
  • Customize Special Characters for Insertion
  • Customizable toolbar
  • Tooltips
  • Undo/redo
  • Toggle HTML On or Off

    Requirements
    Macromedia Flash MX 2004 (standard or professional) or Flash 8 for authoring (Windows or Mac). Movies using this component may be published for either Flash Player 6 or Flash Player 7, ActionScript 2.0. Note: The textfield will not support images when publishing for Flash Player 6.

    Use of the FileBrowser feature requires a web server running Apache and PHP 4+ or Windows Server 2000 or higher with the Microsoft .NET Framework 1.1 and IIS 5.0 or higher.

    Optional (recommended): GD extension for PHP for creation of thumbnails and converting of JPEGs into non-progressive images.

  •  

    Report this listing - If this listing has broken links, inaccurate or misleading information, or needs updating please let us know.

    Web Hosting
    VPS UK

    UK Reseller Hosting

    Toner

    UK Web Hosting

    Toner Cartridges