Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0:
"Internet Explorer Cannot Open the Internet Site"



gsmith000001
Novice

Jun 23, 2004, 1:41 PM


Views: 2729
"Internet Explorer Cannot Open the Internet Site"

I'm using htmlArea v2 to edit content in my CMS system.

Every so often, when I load up a page and then edit it, I get an error window popping up that says:

"Internet Explorer Cannot Open the Internet Site
<URL HERE>
Operation Aborted"

Where <URL HERE> is the url of the page its attemping to load. If I click ok, the page seems to load normally, yet if I submit any of the forms on the page, their data is not sent. Also, if I refresh the page, usually the error does not come up a second time, and the page loads corrcetly and works correctly. This error has only occured on pages where htmlArea v2 is loading.

I figured it might be something within my php code so I got the source from the page when there was an error and when there wasn't an error but the two sources were identical.

I can't figure out any pattern to the errors so before I get to deep into testing for them, has anybody else experienced this problem? cause? solution?

Thanks,

Greg

(This post was edited by gsmith000001 on Jun 23, 2004, 1:47 PM)


gsmith000001
Novice

Jun 23, 2004, 3:38 PM


Views: 2710
Re: [gsmith000001] "Internet Explorer Cannot Open the Internet Site"

It looks like my problem is coming from the huge amounts of tags that htmlArea adds to the page while editing it, especially when cutting and pasting from word or excel documents. Is there any way to minmize this? I am suggesting to others to use notepad as an intermediate to eliminate excess tags and that seems to work but it would be nice if there was a "clean html" or "strip tags" button that would get rid of all the bloat.

Greg