htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 3 (beta): htmlArea 2 & 3 archive (read only): htmlArea v3.0 - Bug Reports & Fixes:
Problem with international characters


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


koenig
New User

Jan 31, 2005, 3:02 PM

Post #1 of 2 (20153 views)
Shortcut
Problem with international characters Can't Post

Hi,

I am using htmlArea as part of the Exponent CMS. My problem is that the mapping between Windows character set as entered into the editor and HTML gets weird.

This is the scenario: I enter text with umlaouts, i.e. å, &auoml; and ö and they look alright in the editor. I save my changes and get goobledigook in the text instead of my entered characters.


clorne
New User

Feb 13, 2005, 10:48 AM

Post #2 of 2 (20079 views)
Shortcut
Re: [koenig] Problem with international characters [In reply to] Can't Post

I am interested in this as I think I had the same problem.
I found changing the character setting from charset=utf-8 to
charset=iso-8859-1 resulted in correct mapping for european keyboards.

I have only tested for a very short time so do not know if this has any knock-on effects also would be interested if this works for you or if you have found another solution.

 
 
 


Search for (options)