htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 3 (beta): htmlArea 2 & 3 archive (read only): htmlArea v3.0 - Discussion:
'delete all' that doesn't


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


hambo
Novice

Apr 13, 2004, 9:36 AM

Post #1 of 1 (2613 views)
Shortcut
'delete all' that doesn't Can't Post

LOOK!, 17 peeps have looked at this thread with no reply. Could someone please confirm or otherwise that this is or isn't a bug?

If one does a CTRL-A followed by 'delete' or 'backspace' in the Editor, when you switch to textarea view, there remains a '<p />' tag; whether there was one there originally or not!

Also, just realised that if I type anything in the Editor and press Return, I end up with an extraneous '<p />' tag?

ie: <p>sglkdfglksd lkdlksjdflka</p><p />


Please could someone confirm that this is a general problem, and not just mine...


(This post was edited by hambo on Apr 16, 2004, 8:09 AM)

 
 
 


Search for (options)