htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0 - Add-Ons:
LUIS I replied your response thanks ... Another short issue: missing format when using spell checker


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


markulius99
Novice

Apr 14, 2004, 2:17 PM

Post #1 of 3 (3111 views)
Shortcut
LUIS I replied your response thanks ... Another short issue: missing format when using spell checker Can't Post

Hi again:

Is there any way I can deal with this problem?

-When I highlight the entire text and use the spell-checker, it corrects my test but it removes whatever font and format you applied after you accept the changes...

I read one of your responses about the weird results you get when you do partial highlighting (you mentioned that nothing can be done about it). In this case the format is completely loss after your highlight the whole document (nothing can be done either?)

Thanks

MARKULIUS


Luis
Veteran

Apr 14, 2004, 5:14 PM

Post #2 of 3 (3109 views)
Shortcut
Re: [markulius99] LUIS I replied your response thanks ... Another short issue: missing format when using spell checker [In reply to] Can't Post

Hi markulius99:

The results after spellchecking depend on your WordCleaner settings. Whatever you strip out when pasting from word will also be stripped when spellchecking.

Let me know if you need some further explanation on this.
Greetings


Don't give up!!
http://webstationone.com/test/htmlarea


markulius99
Novice

Apr 20, 2004, 11:41 AM

Post #3 of 3 (3028 views)
Shortcut
Re: [Luis] LUIS I replied your response thanks ... Another short issue: missing format when using spell checker [In reply to] Can't Post

Hi Luis:

I've been doing some reasearch about WordCleaner but I haven't found anything.

Can you explain a little more about it. Is it related to my MS Word settings?

I haven't changed any of the default settings from Editor.js. All I want to do is to not to lose all the formatting including font, size, bolding and color when the focus goes back to the editor after a word is replaced using the ActiveX spell-checker. This happens when the whole document is hightlighted.

Let me mention again the you mentioned something about partial highlights and weird results.

Please select and entire document and you'll see that you lose the formatting after a correction.

THANKS

MARKULIUS

 
 
 


Search for (options)