htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0:
Won't run under some servers new security restrictions


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


donh
New User

Dec 8, 2004, 5:19 PM

Post #1 of 1 (1786 views)
Shortcut
Won't run under some servers new security restrictions Can't Post

Hello,

I have been using this editor for some time and it works great. However, on some webhosting sites - I find the CGI scripts are no longer allowed to run because they have implemented schemes to check for valid usernames (referrers) and code to name valid email "recipients". Has anyone come up with a code update that includes these measures?

As more and more hosting sites begin to implement these measures, the code as it now stands will become pretty useless. As I build websites for clients, this is becoming a real issue for me as I can not offer this editor for my clients to use as their hosting services move to these new security measures.

Thanks in advance for any help or information!.

 
 
 


Search for (options)