htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0:
How to not convert < into &lt; ?


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


madman
New User

Dec 8, 2004, 6:24 PM

Post #1 of 1 (1677 views)
Shortcut
How to not convert < into &lt; ? Can't Post

I am using htmlArea as a front end for Freemarker based CM. I need to preserve the freemarker code in the htmlarea content.

Right now HA converts all non HTML tags. Is there a way to adjust this?

I was playing with htmlArea3 and was able to do that. Other bugs in that code prevents me from using it in production. Thanks.

 
 
 


Search for (options)