htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0:
Won't start without a hack


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


jrisken
New User

Dec 13, 2004, 4:58 PM

Post #1 of 2 (1888 views)
Shortcut
Won't start without a hack Can't Post

Having installed v. 2.03 and followed the directions for invoking the tool, I couldn't get it to switch to the markup version.

Putting in a window.alert (to track what was going on) make the tool work properly. Removing the window.alert disabled it again.

The browser version is IE 6.0.2900. Any suggestions?


jrisken
New User

Dec 13, 2004, 5:05 PM

Post #2 of 2 (1886 views)
Shortcut
Re: [jrisken] Won't start without a hack [In reply to] Can't Post

So I'll answer my own question: I had a copuple of other scritps in the HEAD area following the editorGenerate script. Making that script the last one alleviated the problem.

Now, does anybody know WHY?

 
 
 


Search for (options)