htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0 - Add-Ons:
Anchor problem


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


chet
User

Oct 13, 2003, 10:54 AM

Post #1 of 4 (41377 views)
Shortcut
Anchor problem Can't Post

I have a problem with the anchor link. I use luis latest version off the insert_link.html

When I add #top it became this
<A
href="http://80.126.33.220/ezcontbeta/admin/m_contentform.php?ezSID=81325b3df264fdf1cbcd418fe214a778&amp;ContentName=test&amp;page=&amp;sort=1#top">test</A>

When I change it manually it saves alright with php

How to stop this behaviour ? I saw in luis editor that he has solved this.


Luis
Veteran

Oct 13, 2003, 6:49 PM

Post #2 of 4 (41369 views)
Shortcut
Re: [chet] Anchor problem [In reply to] Can't Post

Hi Chet:

See the post No.5 of this page:

http://www.interactivetools.com/forum/gforum.cgi?post=18328


Don't give up!!
http://webstationone.com/test/htmlarea


AG
Novice

Feb 2, 2005, 2:03 PM

Post #3 of 4 (40905 views)
Shortcut
Re: [Luis] Anchor problem [In reply to] Can't Post

Hi Luis,

Let me start by thanking you for your work.

I tried to reference this article - but it says that post does not exist. I have been trying to search this forum for a good day now trying to find the answer to uploading and linking documents. (I have image uploading working, but would like to upload a document to the server and link it) I am using ASP.

my work around right now is that i allow them to upload any file (jpegs or pdf's) and then force them to manually put in the link (a tough task for non techie people!) through the insert link function.

Thank you


Luis
Veteran

Feb 2, 2005, 5:25 PM

Post #4 of 4 (40896 views)
Shortcut
Re: [AG] Anchor problem [In reply to] Can't Post

Hi AG:

To access oldposts at intearctive tools forum, just change http://interctivetools.com/ for http://htmlarea.com/ .

Anyway, the post you refer to has nothing to do with what you want. There is a workaround to link files in ASP. Example is at http://www.savio.no/htmlarea/example.asp

You need to contact eisa for the files.

Greetings


Don't give up!!
http://webstationone.com/test/htmlarea

 
 
 


Search for (options)