htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0:
Does Htmlarea not work on Windows NT computers?


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


janice
New User

Nov 26, 2004, 11:05 AM

Post #1 of 1 (1478 views)
Shortcut
Does Htmlarea not work on Windows NT computers? Can't Post

Does Htmlarea not work on Windows NT computers? I have been working with htmlarea for a few months and have it working fine when viewing with a windows XP computer, but when trying to view it on NT (with IE ver 6.0), it takes forever to load (if it does at all) and it shows a regular text area instead of htmlarea.

I have looked through the posts and found a few threads (below) that seem to have similar problems, but none of the solutions seemed to work.

http://www.htmlarea.com/forum/gforum.cgi?post=14170;search_string=not%20loading;guest=10264350&t=search_engine#14170
http://www.htmlarea.com/forum/gforum.cgi?post=19994;search_string=not%20loading;guest=10264350&t=search_engine#19994

Could there be some other problem I am not aware of? Has anyone else had this problem? If so, how did you solve it?

Any help would be greatly appreciated!

 
 
 


Search for (options)