htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0:
HTMLAREA put no tags by the first line


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


wilgen
Novice

Jan 26, 2005, 3:25 PM

Post #1 of 3 (2236 views)
Shortcut
HTMLAREA put no tags by the first line Can't Post

Hi,

I have the problem that when I start HtmlArea and I start to type, the editor no tags put for the letter size or letter type.

It starts with the size and type and color that is given in the editor.js

What I need is that the editor always start with a tag with the font size and when it is possible, with the size that is given in the start of editor.js

Is that possible?

THX


theauthor
Novice

Jan 26, 2005, 7:13 PM

Post #2 of 3 (2229 views)
Shortcut
Re: [wilgen] HTMLAREA put no tags by the first line [In reply to] Can't Post

Putting that tag in the textarea before calling htmlArea should work. You can do that with javascript just before you load htmlArea or directly in the html.


wilgen
Novice

Jan 27, 2005, 2:58 AM

Post #3 of 3 (2202 views)
Shortcut
Re: [theauthor] HTMLAREA put no tags by the first line [In reply to] Can't Post

Thanks for the answer, but that do not work.

When I make a table, I have the problem that every cell,. start with zero, no tags
HTMLAREA put than every time no font size in the cell.

What I need is that the HTMLAREA Always the font size tag used.

But every time when I start with the size that is original put in the editor.js file HTMLAREA strip that tag.

For the time being I have set the font size to 1(8pt) That means that there are very small letters in the editor and on that way I force the people to resize it, but it is not a very nice way.
I hope some one knows the answer to force HtmlArea to put always the font tag in the editor.

THX

 
 
 


Search for (options)