htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0:
HTML editor works locally, but not on server


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


orroland
New User

Jun 14, 2004, 4:00 AM

Post #1 of 3 (1654 views)
Shortcut
HTML editor works locally, but not on server Can't Post

I have used html editor on several occasions successfully before and never encountered any problems. This seems to be a little strange.

When I preview any html editor page within my site locally (including the example) it works, e.g. localhost/site/htmlarea/example.html

However, when I try to view the same page after publishing to the server I just get a javascript 'Object expected' error.

The strange thing is that I don't have this problem with any other sites...?


wildwest
New User

Jan 20, 2005, 1:48 PM

Post #2 of 3 (1325 views)
Shortcut
Re: [orroland] HTML editor works locally, but not on server [In reply to] Can't Post

Did you figure out the solution to this problem? I have the same problem. Please help if you can. Thanks!


orroland
New User

Jan 20, 2005, 1:54 PM

Post #3 of 3 (1322 views)
Shortcut
Re: [wildwest] HTML editor works locally, but not on server [In reply to] Can't Post

Yes, the htmlarea files seemed to be corrupt in some way. I re-downloaded and they worked fine.

Good luck

 
 
 


Search for (options)