htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0:
Missing Buttons!


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


stretch100
New User

Nov 23, 2004, 10:08 AM

Post #1 of 1 (1516 views)
Shortcut
Missing Buttons! Can't Post

Hi guys,

Have been using HTMLArea successfully for many months now with no problems in an ASP environment - works great.......

However (you knew it was coming!), just recently all the buttons on the toolbar stopped loading.

I tried removing the "defer" as suggested and that seems to fix it and it now works OK for most of the time - sometimes we have to 'refresh' once or twice to get the images back which is bareable.

The big problem though is when 'full screen' is initiated - the buttons just wont load (or pre loaded text) - even with refresh.

There is a work around by clicking on the very last button (about button) which magically makes everything appear...

Hmmm.....over to you guys?

(We only use IE browsers (currently version 5.5 SP2) in an Intranet environment)

Regards,

GS

 
 
 


Search for (options)