htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0:
Newbee question


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


misael
New User

Jan 17, 2005, 11:15 AM

Post #1 of 3 (2173 views)
Shortcut
Newbee question Can't Post

I added the htmlarea v2.0 to a website. On my PC HTMLArea v2.0 is working as it should, but for a friend of my it won't. I know the requirements for HTMLarea is to have Internet explorer 5.5 and above, and she has.

She has windows millenium. Can this be the cause of the problem? Or does HTML area also require .NET or something? What are the exact requirements?


(This post was edited by misael on Jan 17, 2005, 11:27 AM)


misael
New User

Jan 20, 2005, 10:04 AM

Post #2 of 3 (2109 views)
Shortcut
Re: [misael] Newbee question [In reply to] Can't Post

nobody an answer? :(


Luis
Veteran

Jan 21, 2005, 11:28 AM

Post #3 of 3 (2092 views)
Shortcut
Re: [misael] Newbee question [In reply to] Can't Post

I'm not sure if Windows Millenium is supported, but you could find it out by viewing other sites using htmlarea. My demo address is below.

It works perfect under Win98 IE5.5

Greetings


Don't give up!!
http://webstationone.com/test/htmlarea

 
 
 


Search for (options)