htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 2: htmlArea 2 & 3 archive (read only): htmlArea v2.0:
Problem with adding links in the editor


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


mca612
New User

Jan 9, 2005, 8:51 AM

Post #1 of 1 (1430 views)
Shortcut
Problem with adding links in the editor Can't Post

I have the editor installed on my site and whenever one of my users uses the links area to add a link to their ad space it comes out looking o.k. in the editor but if you hold your mouse over it and look the link looks something like this:

http://www.mydomainname.com/stores/wwwthelinktheyputin.com

This is just a sample, it would actually have my domain name which I'd rather not give out right now. But it should just say, http://www.whatevertheyputhere.com so the link will automatically work.

As it is my site has been down for quite sometime because I can't seem to figure out how to make it stop doing this. If anyone knows please respond and let me know how to fix it, PLEASEEEEEEE!!!!!!!!!!!!!

I would be forever grateful!! Thanks in advance,

 
 
 


Search for (options)