htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 3 (beta): htmlArea 2 & 3 archive (read only): htmlArea v3.0 - Discussion : Page 8
(6996 posts in 2223 threads)
Moderators: Damon, Dave, Theo


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.


  First page Previous page 1 ... 4 5 6 7 8 9 10 11 12 ... 89 Next page Last page
    Sort direction  Subject Author Views Replies Last Post
Post   Root post Bug > resize window laurent_h 318 0 Jun 3, 2004, 5:04 AM Jump to last post in thread
Post Root post Bug ? UNi[FR] 297 0 Jul 5, 2004, 10:37 AM Jump to last post in thread
Post with replies   Expand entire thread Expand Root post Bug ? @ insert => heading 2 ??? NightOwl 702 4 Feb 5, 2004, 2:26 AM (wroxboxJump to last post in thread
Post Root post Bug in "remove the <??> element" on context menu jWj2k 503 0 Nov 28, 2004, 2:35 PM Jump to last post in thread
Post Root post Bug in createlink in version 1.78 MantaManta 471 0 May 31, 2004, 6:05 PM Jump to last post in thread
Post   Root post Bug in htmlmode (view HTML source) dougedmunds 802 0 Jul 28, 2003, 10:33 PM Jump to last post in thread
Post with replies Expand entire thread Expand Root post Bug in Insert Image in Mozilla nels 1280 8 Feb 9, 2004, 6:32 AM (bsuttonJump to last post in thread
Post Root post Bug in link auto-correction ! Nabbar 673 0 Jul 28, 2003, 9:53 AM Jump to last post in thread
Post with replies   Expand entire thread Expand Root post Bug in loading plug-ins?? Roenne 361 1 Mar 31, 2004, 2:59 PM (kimssJump to last post in thread
Post Root post Bug in v3.0 beta with colors lexiB 302 0 Feb 2, 2004, 2:16 AM Jump to last post in thread
Post   Root post Bug Report peterjh 357 0 Nov 10, 2003, 6:33 AM Jump to last post in thread
Post   Root post Bug report for CVS gring 306 0 Dec 5, 2003, 7:43 PM Jump to last post in thread
Post with replies Expand entire thread Expand Root post bug report to Mishoo hncryptologist 440 1 Dec 6, 2003, 4:46 AM (bsuttonJump to last post in thread
Post with replies   Expand entire thread Expand Root post Bug report when using HTMLArea v3 CVS as of 28/01/2004 The WABBIT 895 1 Feb 1, 2004, 5:10 PM (The WABBITJump to last post in thread
Post   Root post bug with french translation laurent_h 335 0 May 31, 2004, 9:17 AM Jump to last post in thread
Post with replies   Expand entire thread Expand Root post Bug, <p></p> become <p/> ostehamster 862 1 May 7, 2003, 12:15 AM (mimirJump to last post in thread
Post with replies   Expand entire thread Expand Root post Bug, but I don't think it's fixable guitard00d 498 3 Oct 6, 2004, 6:29 AM (kyberfabrikkenJump to last post in thread
Post with replies Expand entire thread Expand Root post BUG: element.style.display: 'none'; breaks htmlarea monkeyBox 1349 6 Mar 15, 2004, 3:21 AM (novocaineJump to last post in thread
Post Root post Bug: <h> tags wrapping named anchors zomato 488 0 Nov 1, 2004, 12:57 PM Jump to last post in thread
Post   Root post BUG: Changing Font/Heading doesn't work on Mozilla 1.3 bimbo 824 0 Apr 8, 2003, 9:58 AM Jump to last post in thread
Post Root post Bug: Empty area still creates html gomez 347 0 Jul 20, 2004, 5:44 AM Jump to last post in thread
Post   Root post Bug: insert a link? pinguino 372 0 Jun 3, 2004, 5:31 AM Jump to last post in thread
Post   Root post Bug: Insert image attributes don't pass through when editor doesn't have any content hannonhill 274 0 Jul 2, 2004, 2:50 PM Jump to last post in thread
Post Root post Bug: Insert URL doesn't work (IE 6.0, winXP) - unmodified example-page with contextmenu raphexon 370 0 Sep 22, 2004, 3:08 AM Jump to last post in thread
Post Root post BUG: listType plugin wroxbox 292 0 Mar 22, 2004, 5:02 AM Jump to last post in thread
  First page Previous page 1 ... 4 5 6 7 8 9 10 11 12 ... 89 Next page Last page


LEGEND
Post with replies = Post with replies
Single post = Single post
Expand = Expand this section
Expand entire thread = Expand entire thread
Jump to last post = Jump to last post in thread
Root post = First post in thread


FORUM RULES
You cannot start new threads
You cannot post replies
 




Search for (options)