htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 3 (beta): htmlArea 2 & 3 archive (read only): htmlArea v3.0 - Discussion:
htmlarea V3.0 does'nt work with internet explorer 6


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


amazilia
New User

May 11, 2004, 9:34 AM

Post #1 of 3 (3312 views)
Shortcut
htmlarea V3.0 does'nt work with internet explorer 6 Can't Post

Hi,

I installed htmlarea on a lamp server.
everything works fine when using mozzilla under linux, winXP, or win98

Nothing works with internet explorer 6.0.2800.1106 under winXP or win98
I get the plain code and no menu.

I downloaded the latest version of htmlarea for this site.

Thanks in advance

Philippe


rorso
New User

May 12, 2004, 8:32 AM

Post #2 of 3 (3275 views)
Shortcut
Re: [amazilia] htmlarea V3.0 does'nt work with internet explorer 6 [In reply to] Can't Post

Works well with the same version IE from an IIS5 Server. Must be something in the Browser-Detection


LupoLoko
New User

Jan 20, 2005, 5:59 AM

Post #3 of 3 (2940 views)
Shortcut
Re: [amazilia] htmlarea V3.0 does'nt work with internet explorer 6 [In reply to] Can't Post

Here, windows 2000 / IE (same version: 6.0.2800.1106) works, but in a client (same version of the IE) don't work (just a plain text). I don't know why this happens. I tried change same configuration in IE without success. :(

 
 
 


Search for (options)