htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 3 (beta): htmlArea 2 & 3 archive (read only): htmlArea v3.0 - Discussion:
The Installation in IIS 5.0 + WindowsXP


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


weitony
New User

Jun 2, 2004, 8:02 AM

Post #1 of 8 (642 views)
Shortcut
The Installation in IIS 5.0 + WindowsXP Can't Post

Dear All,

What Should I do while I want to install HTMLArea 3.0 in WindowsXP + IIS5.0 ?

Do anyone have the installation guide or document

Thanks in advance

Tony


agf
User

Jun 2, 2004, 9:55 AM

Post #2 of 8 (640 views)
Shortcut
Re: [weitony] The Installation in IIS 5.0 + WindowsXP [In reply to] Can't Post

It should work just fine as is. Download, extract, goto the examples folder and open index.htm in your browser.


weitony
New User

Jun 2, 2004, 10:24 AM

Post #3 of 8 (639 views)
Shortcut
Re: [agf] The Installation in IIS 5.0 + WindowsXP [In reply to] Can't Post

But when I click the sumbit button , it appears the message as following

"#! /usr/bin/perl -w # # # use CGI; print "Content-type: text/html\n\n"; $c = new CGI; $ta = $c->param('ta'); print <"


agf
User

Jun 2, 2004, 10:32 AM

Post #4 of 8 (635 views)
Shortcut
Re: [weitony] The Installation in IIS 5.0 + WindowsXP [In reply to] Can't Post

Ah ha! So HTMLArea works, but the submit button does not? ;)

You have to program the submit button yourself to save to your database or whatever you plan on doing with the HTMLArea data...


weitony
New User

Jun 2, 2004, 10:42 AM

Post #5 of 8 (634 views)
Shortcut
Re: [agf] The Installation in IIS 5.0 + WindowsXP [In reply to] Can't Post

Wink ~Oh~I see

So I do not even need the cgi program to use tge HTMLArea, right ?

Hmm~I just wrote down a asp to receive the text area value , it works

Thanks

Tony


agf
User

Jun 2, 2004, 10:46 AM

Post #6 of 8 (633 views)
Shortcut
Re: [weitony] The Installation in IIS 5.0 + WindowsXP [In reply to] Can't Post

Ahhh ;) No - you don't need that CGI call on submit at all.

NPCool


weitony
New User

Jun 2, 2004, 10:48 AM

Post #7 of 8 (632 views)
Shortcut
Re: [agf] The Installation in IIS 5.0 + WindowsXP [In reply to] Can't Post

But the example redirect the form action to a test.cgi , it means?

Or through the cgi , I can get more powerful function ?


agf
User

Jun 2, 2004, 11:11 AM

Post #8 of 8 (631 views)
Shortcut
Re: [weitony] The Installation in IIS 5.0 + WindowsXP [In reply to] Can't Post

That's it. It's just an example.

The form processing is up to you.

You can change the action to ANYTHING you want.

 
 
 


Search for (options)