htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 3 (beta): htmlArea 2 & 3 archive (read only): htmlArea v3.0 - Add-Ons:
Spell Checker (This time its a symbols problem)


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


wizzardme2000
New User

Jul 11, 2004, 7:36 PM

Post #1 of 1 (5989 views)
Shortcut
Spell Checker (This time its a symbols problem) Can't Post

I've done everything. Really. I didn't screw it up. I did it without the idiots guide, but when I found it I did it (turns out I didn't have XML DOM...), But no dice.

Can't load 'C:/Perl/site/lib/auto/Text/Aspell/Aspell.dll' for module Text::Aspell: load_file:The specified module could not be found at C:/Perl/lib/DynaLoader.pm line 229.
at C:\Inetpub\Sites\Dan's Site\htmlarea\plugins\SpellChecker\spell-check-logic.cgi line 16

I threw a new version of the aspell dll in the /site/lib/auto/text/aspell folder, and got a differant (symbols-related) error, so I compiled a new version of aspell to get a new .exp file that matched.

Now I get this error:

Can't find 'boot_Text__Aspell' symbol in C:/Perl/site/lib/auto/Text/Aspell/Aspell.dll
at C:\...\spell-check-logic.cgi line 16

It's killing me. Haven't gotten any replies on perl related forums, and I probably won't get one here, because, looking at the list, you have so many spell checker posts that you probably don't read them any more.

 
 
 


Search for (options)