htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 3 (beta): htmlArea 2 & 3 archive (read only): htmlArea v3.0 - Add-Ons:
Problems with SpellChecker plugin 1.7


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


onlyabill
New User

Jul 14, 2004, 9:44 AM

Post #1 of 3 (6297 views)
Shortcut
Problems with SpellChecker plugin 1.7 Can't Post

I am trying to get the spell-checker plugin for 3.0 to work and am running into some problems. I have Perl (with extensions) and Aspell loaded and they appear to be working fine. My problem is, when I click on the spell-check icon in the spell-checker.html example file, the displayed spell-check window contains ALL of the source page, not just the text in the textarea tag. Anyone else seen this before? Any ideas? Fixes? Thanks much!


onlyabill
New User

Jul 16, 2004, 2:11 PM

Post #2 of 3 (6277 views)
Shortcut
Re: [onlyabill] Problems with SpellChecker plugin 1.7 [In reply to] Can't Post

PLEASE! Someone out there must have either run into this problem or has a clue as to what is wrong! Can I get a little help? Thanks!


onlyabill
New User

Aug 2, 2004, 8:33 AM

Post #3 of 3 (6188 views)
Shortcut
Re: [onlyabill] Problems with SpellChecker plugin 1.7 [In reply to] Can't Post

I finally managed to get this resolved and this may help others...

First, install Aspell after installing Perl and Text-Aspell. I had installed the Aspell program prior to installing Text-Aspell and once I uninstalled Aspell and re-installed it, I got much farther.

Second, ensure that the path to Aspell is in your path variable. It was not being included as part of the install and once I added it and rebooted, it started working.

 
 
 


Search for (options)