htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 3 (beta): htmlArea 2 & 3 archive (read only): htmlArea v3.0 - Add-Ons:
I have some problems


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


olaf
New User

Jul 30, 2004, 12:25 PM

Post #1 of 2 (6070 views)
Shortcut
I have some problems Can't Post

Hi; i have a problem with the editor htmlarea3_xtd-c, when i install in my server (Linux) itīs function perfectly, but when i want access to my page in the administration section the (Internet Explorer) editor sends an error.
"HTMLArea is not defined", can you help me?
Please ansewr me!! Unimpressed


Ice^3
Novice

Aug 5, 2004, 10:10 AM

Post #2 of 2 (6041 views)
Shortcut
Re: [olaf] I have some problems [In reply to] Can't Post

This has to do with your configuration. I suggest looking in the /examples directory and comparing the initialization script there with the one you are using.

 
 
 


Search for (options)