htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 3 (beta): htmlArea 2 & 3 archive (read only): htmlArea v3.0 - Add-Ons:
Spellcheck issue


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


mantawolf
Novice

Jan 4, 2005, 9:52 AM

Post #1 of 1 (5421 views)
Shortcut
Spellcheck issue Can't Post

To clean up my last post and put some real information to get help...

I have followed all the instructions I have found to get SpellChecking to work with no success. When I run the script to see my debug info, this is what I get...


Code
 Your dictionaries are:  
en:en::60:default
en_CA:en_CA::60:default
en_CA-w-accents:en_CA:w-accents:60:default
en_GB:en_GB::60:default
en_GB-w-accents:en_GB:w-accents:60:default
en_US:en_US::60:default
en_US-w-accents:en_US:w-accents:60:default

Your configuration dump:
actual-dict-dir: c:/Program Files/Aspell/dict/
actual-lang: en
conf: aspell.conf
conf-dir: c:/Program Files/Aspell/
conf-path: c:/Program Files/Aspell//aspell.conf
data-dir: c:/Program Files/Aspell/data
dict-dir: c:/Program Files/Aspell/dict
encoding: iso8859-1
filter: url
mode: url
extra-dicts: home-dir: c:/Program Files/Aspell
ignore: 1
ignore-accents: false
ignore-case: false
ignore-repl: false
jargon: keyboard: standard
lang: en_US
language-tag: en_US
local-data-dir: c:/Program Files/Aspell/dict/
master:
master-flags: master-path: c:/Program Files/Aspell/dict/
module: default
module-search-order: per-conf: .aspell.conf
per-conf-path: c:/Program Files/Aspell/.aspell.conf
personal: en.pws
personal-path: c:/Program Files/Aspell/en.pws
prefix: c:/Program Files/Aspell
repl: en.prepl
repl-path: c:/Program Files/Aspell/en.prepl
run-together: false
run-together-limit: 8
run-together-min: 3
run-together-specified: false
save-repl: true
set-prefix: true
size: +60
spelling:strip-accents: false
sug-mode: normal
word-list-path: c:/Program Files/Aspell/data
backup: true
reverse: false
time: false
keymapping: aspell



This all appears to be correct to me. I am running RC1 with ActiveState Perl, IIS6.0, on a WindowsServer2003 Dell server.

Any help is greatly appreciated.

 
 
 


Search for (options)