htmlArea

A directory of browser-based WYSIWYG editors

  MAIN
INDEX
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN

Home: htmlArea 3 (beta): htmlArea 2 & 3 archive (read only): htmlArea v3.0 - Discussion:
Problem with Mozilla and IE6/WinXP


The htmlArea 2 & 3 editors have been discontinued.

We've made these forums available as a read-only reference and knowledge-base for people using or developing editors based on htmlArea 2 or 3.

Anyone who is interested in taking over version 2 or 3 is free to do so. All we ask is that you choose a new name that doesn't have "htmlarea" in it to avoid confusion with this site. We'll even give you a link in the directory to make it easier for people to find you. If you are developing or hosting an htmlArea based-editor under a new name, please submit it to our directory.

 


Cyborg from DH
New User

Mar 9, 2003, 10:44 AM

Post #1 of 1 (4852 views)
Shortcut
Problem with Mozilla and IE6/WinXP Can't Post

The IE6 problem only occurs if I include my standard XHTML doctype, forcing IE6 into standards-compliant mode, and the toolbar displays fine, but there is no Iframe to type the message into. (In non-standards compliant mode, it works fine, but other design elements on my page become messed up).

In Mozilla, I am having problems coming out of Viewing HTML, I see the WYSIWYG Iframe after returning from code view, but the toolbar stays blanked out and I cannot type into the text-input.

Any help would be appreciated.

Regards.

 
 
 


Search for (options)